Magneto dynamo NOVI - Bloc S

Réglage, bougie...
Répondre
domino
Visiteur assidu
Messages : 1143
Enregistré le : 10 juil. 2007, 13:46
Localisation : Bretagne sud (56)

Re: Magneto dynamo NOVI - Bloc S

Message par domino »

C'est l'avantage de la diode, il n'y a pas de seuil de réglage comme le conjoncteur; ca débite dès que la tension d'entrée (dynamo) est supérieure a la tension de sortie (batterie) et surtout a l'inverse, il n'y a pas de retour dans la dynamo pour ouvrir le conjoncteur.
Une dynamo 6v peut débiter du 12V, mais la puissance d'origine restera toujours la même, c'est ce qui limite nos dynamos; c'est la dissipation thermique W=RI²t et comme elles ne sont fermées (non ventilées comme les modèles autos) on arrive vite a des températures dangereuses pour les vieux fils émaillés de 80 ans et +.
Motobécane M2 250cc 1929, et autres marques
LaTaupe63
Adhérent(e) MCF
Messages : 882
Enregistré le : 08 sept. 2011, 22:41
Localisation : RIOM

Re: Magneto dynamo NOVI - Bloc S

Message par LaTaupe63 »

Mon grognard, fabriqué effectivement moi aussi à partir d'un transfo P-220-380/S-24-48v (noter les lames de cuter positionnées pour protéger le bobinage pendant la découpe) J'y suis allé précautionneusement à la disqueuse disque Norton fin (arrière plan)
IMG_6337.jpg
IMG_6337.jpg (101.47 Kio) Vu 1320 fois
la découpe est un peu fastidieuse : il faut être précis: attention les masses polaires sont constituées d'un empilement de lames non solidarisées les une aux autres sauf par un petit trait de soudure sur la partie externe: donc si le V est trop évasé (ou si le transfo est trop petit) et bien on vient couper ce cordon de soudure et les parties triangulaires qu'on vient de s'acharner à créer partent en charpie : irrécupérable

C'est pour cela que sur les photos de Domino, il y a eu une solidarisation des lames par les tiges laiton avant découpe (je suppose)

Le grognard fini :
IMG_6342.jpg
IMG_6342.jpg (112.59 Kio) Vu 1320 fois
Vous pouvez trouver deux vidéos dont je me suis inspiré : elles sont assez didactiques et restent dans le monde de l'ancienne (restauration 4cv)




Contrairement à ce qui est dit dans la vidéo, suivez plutôt les conseils de Domino et conservez le circuit secondaire pour pouvoir utiliser le grognard en re-magnétiseur (idéal pour les magnetos faiblardes mais aussi pour les VM si les masses sont démontables ce qui est le cas de celui de la D45s par exemple... mais n'imaginez pas aller re-magnétiser celui d'une mob : c'est une autre histoire

Le mode grognard s'alimente ne 220v alternatif(secteur) : c'est la fréquence 50hz qui provoque cette vibration qui lui a donné son nom
Le mode re-magnétiseur s'alimente en continu sur le secondaire 12 ou 24V avec une forte intensité (batterie)

Tous cela est bien beau .... mais n'empêche que ma dynamo ne donne toujours rien : je vais détailler mes essais ... si vous pouvez m'aider à progresser je vous en serais tellement reconnaissant [-o<
R55, C44c, C4c, R33, moteur V7C #-o , D45s, Solex 3800, Peugeot S57
domino
Visiteur assidu
Messages : 1143
Enregistré le : 10 juil. 2007, 13:46
Localisation : Bretagne sud (56)

Re: Magneto dynamo NOVI - Bloc S

Message par domino »

Tu n'as pas répondu a la question du contrôle d'isolement de l'induit.
07.jpg
07.jpg (43.61 Kio) Vu 1307 fois
Motobécane M2 250cc 1929, et autres marques
LaTaupe63
Adhérent(e) MCF
Messages : 882
Enregistré le : 08 sept. 2011, 22:41
Localisation : RIOM

Re: Magneto dynamo NOVI - Bloc S

Message par LaTaupe63 »

Non Domino, je n'ai pas fait ce test : j'ai par contre vérifié qu'aucune lamelle n'était à la masse avec un ohmmètre. Tant qu'à redémonter pour la 20 eme fois ma dynamo, et puisque je me suis fait un grognard, alors je veux bien essayer cet ultime test: ça veut dire qu'on est à 4 utilisations possibles du grognard : les deux montées dans la vidéo, celle dont tu nous parles là et en mode re-magnetiseur si on a pris soin de conserver le secondaire

Résumé de mes test:

j'ai changé l'inducteur par un autre en stock (résistance interne 2 ohm ) : pas de changement
J'ai augmenté la vitesse de rotation de mon tour / banc de test : je dois être autour de 1200 tpm : pas de mieux
(je mesure en sortie de balais + (donc le conjoncteur ne peut être en cause) : j'obtiens 0.4V mais pas plus

j'ai tenté de mettre une "pichnette" sur le troisième balai avec ma petite batterie Pb-gel de 6V ... alors qu'elle était en rotation à 1200tpm : cela a pour effet de bien coller le conjoncteur et là je mesure bien cette fois un bon 6V sur les bornes de sorties ... mais ne suis-je pas en train de me mesurer simplement la tension de ma batterie (par retour) ?

J'ai donc maintenu cette "induction forcée" quelques minutes avec la dynamo en rotation à 1200 tpm .. pas d'odeur suspecte ... j'y croyais presque : j'ai supprimé ce forçage et j'ai constaté que la tension baisse graduellement : 2v puis 1,99 puis 1,98 puis 1,97 .... et la tension diminue petit à petit : on sent donc bien que la rémanence du noyau s'affaiblit petit à petit ... jusqu'à devenir nulle : la dynamo débite alors 0.4v
Donc pour moi il y aurait trois causes possibles
-le troisième balais ne collecte rien (mais il en bon état et en continuité électrique avec le collecteur) et n'envoie donc aucune tension au bobinage de l'inducteur
-l'inducteur est cuit ... sauf que je j'en ai monté un autre et que cela ne change rein du tout : même comportement. De plus, la dynamo se comporte bien en mode "moteur" ce qui devrais suffire à dire qu'il n'est pas si morte que ça ... et quand j'alimente cet inducteur (déconnecté ou non du balais) artificiellement, la dynamo produit 6V (lorsque je fais ça avec le balais déconnecté, je ne risque pas de mesurer un retour de tension : c'est bien le courant produit par la dynamo : ce que je cherche quoi :-)

-lors de mes tests, j'ai inversé la polarité magnétique (N/S) du noyau de l'inducteur et le faible courant généré lors du démarrage n'est pas assez puissant pour repolariser ... oui mais je l'ai fait tourner en mode moteur et puis mon test en alimentant directement l'inducteur avec une batterie 6V aurait largement dû suffire à le repolariser définitivement ce maudit noyau :shock:

Bien sur pour éviter les autres hypothèses possibles:
-l'inter mettant en contact l'inducteur et la carcasse et en bon état et vérifié en continuité
-le fusible (7A) est ok et n'engendre qu'une faible résistance supplémentaire : mesuré du support de troisième balais (balais oté) à la carcasse = 6 ohm ce qui veut dire que inter + fusible ajoute environ 4 ohm : raisonnable
l'induit à été contrôlé: pas de court jus entre lamelles, pas de circuit coupé, et pas de mise à la masse (reste à faire cependant le test suggéré par Domino)

Donc là ... je sèche #-o

Il me reste un test à faire mais je pense connaitre le résultat : déconnecter l'inducteur et mesurer la tension collectée par le troisième balais avec la dynamo à 1200 tpm : je m'attends à quelques malheureux millivolts : pour moi la cause du dysfonctionnement c'est donc bien que l'inducteur n'est pas alimenté
(ps : sur une dynamo automobile des années 50-60, l'inducteur est alimenté par la batterie ... ce n'est pas le cas ici : auto-excitation ce qui complique le diagnostic bien sûr)
Modifié en dernier par LaTaupe63 le 12 nov. 2020, 13:12, modifié 3 fois.
R55, C44c, C4c, R33, moteur V7C #-o , D45s, Solex 3800, Peugeot S57
domino
Visiteur assidu
Messages : 1143
Enregistré le : 10 juil. 2007, 13:46
Localisation : Bretagne sud (56)

Re: Magneto dynamo NOVI - Bloc S

Message par domino »

Une dernière question, lorsque tu as connecté l'inducteur: est ce que tu avais repéré le sens du branchement originel ?
Motobécane M2 250cc 1929, et autres marques
Henri 4
Adhérent(e) MCF
Messages : 840
Enregistré le : 02 déc. 2008, 13:21
Localisation : Montpellier et Sud Aveyron
Contact :

Re: Magneto dynamo NOVI - Bloc S

Message par Henri 4 »

Je n'y connais pas grand chose en dynamo à trois balais, mais est-ce qu'il ne peut pas y avoir une non adaptation de la position du troisième balai au sens de rotation ? Il me semble que le troisième balai reçoit une tension croissante avec le courant de l'induit à cause de la réaction d'induit qui fait dévier le champ magnétique résultant, mais si le troisième balai est du mauvais côté ou si la dynamo ne tourne pas dans le bon sens, toute augmentation de courant d'induit tend à annuler l'excitation et ça me semble divergent.
Me tromp'je ? Et est-ce qu'une telle erreur de montage est envisageable ?
11 BL de 1956, BMWR60/5, FN M90 de 1931, Motoconfort U46
Natif du même village que l'ingénieur Benoit, mais 57 ans après lui.

http://faites-pour-rouler.over-blog.com/#
domino
Visiteur assidu
Messages : 1143
Enregistré le : 10 juil. 2007, 13:46
Localisation : Bretagne sud (56)

Re: Magneto dynamo NOVI - Bloc S

Message par domino »

En général la carcasse, a la fonderie, est conçue pour les deux rotations, quelque fois l'usinage aussi. Sur certain modèle, une simple rotation du balai auxiliaire de 180°avec l'inversion du sens des inducteurs suffit.
Une erreur est toujours possible, mais dans ce cas, en test moteur, le sens de rotation est inversé.
dyn 3 balais simple debit 0.jpg
dyn 3 balais simple debit 0.jpg (29.5 Kio) Vu 1240 fois
Motobécane M2 250cc 1929, et autres marques
Henri 4
Adhérent(e) MCF
Messages : 840
Enregistré le : 02 déc. 2008, 13:21
Localisation : Montpellier et Sud Aveyron
Contact :

Re: Magneto dynamo NOVI - Bloc S

Message par Henri 4 »

Merci pour ces infos, je serai moins bête ce soir :D En effet le fait qu'elle fonctionne en moteur dans le bon sens écarte la possibilité d'erreur de ce côté-là.
11 BL de 1956, BMWR60/5, FN M90 de 1931, Motoconfort U46
Natif du même village que l'ingénieur Benoit, mais 57 ans après lui.

http://faites-pour-rouler.over-blog.com/#
LaTaupe63
Adhérent(e) MCF
Messages : 882
Enregistré le : 08 sept. 2011, 22:41
Localisation : RIOM

Re: Magneto dynamo NOVI - Bloc S

Message par LaTaupe63 »

Merci Domino et Henri 4 pour vos conseils, interrogations et intérêt à ce sujet finalement très peu documenté.

Alors pour répondre à Domino: oui j'ai fait le dernier test (contrôle de l'isolement) au Grognard et je l'ai documenté : RAS: tout va bien donc mon induit est bon sur tous les test au grognard : il est donc hors de cause.
Contrôl grognard2.jpg
Contrôl grognard2.jpg (99.14 Kio) Vu 1182 fois
Pour répondre à vous deux : Novi n'avit pas prévu un deuxième logement pour déplacer de 180° le troisième balais ... mais par contre il avait prévu deux fonderies différentes pour les dynamo dextrogyres (sens horaire) et les lévogyres (sens antihoraires)
tête de dynamo.jpg
tête de dynamo.jpg (104.6 Kio) Vu 1182 fois
Les Bloc S sont tous équipés de dynamo antihoraires (en regardant en face le pignon) : la tête de dynamo apparaissant à droite est celle montée sur la C44c (le troisième balais, plus fin, est situé avant le balais collecteur borne + (attention vue ici du côté collecteur, la dynamo antihoraire tourne bien dans le sens horaire ... vous suivez ?)

On retrouve le sens de rotation sur le schéma global assez connu extrait de la doc d'origine que j'ai la chance de posséder (attention, du fait du renvoi de pignon, la dynamo de la mag-dyno tourne à l'envers de la magnéto située juste en dessous
IMG_6397.jpg
IMG_6397.jpg (89.17 Kio) Vu 1182 fois
La magnéto tourne dans le sens horaire tandis que le dynamo tourne dans le sens anti-horaire
magdyno10.jpg
magdyno10.jpg (129.84 Kio) Vu 1182 fois

Les dynamo Novi à sens "horaire" on du être montées (seules, sans la magnéto) d'après mes recherches sur les premières Ratier L7 ... je l'ignorais



Je n'ai pas beaucoup progressé depuis la semaine dernière et reste sur mes interrogations: cette dynamo ne fonctionne pas comme je voudrais mais je ne m'avoue pas encore vaincu.

J'ai pas mal cherché dans le forums, textes, documentation et je me suis rendu compte que la dynamo à 3 balais et "auto-excitation" n'était pas si connue que ça ou en tout cas, on peut dire que ce savoir s'est un peu perdu avec le temps.

Je n'ai pas la prétention d'aller dire que je suis devenu érudit en la matière mais tout au plus, ces épisodes assez démotivants m'ont au moins aidé à progresser puisque j'ignorais complètement les subtilités de ces dynamos il y a seulement 15 jours ... et que je continue manifestement à passer à côté de quelque chose puisqu'elle ne délivre pas les 6 vols requis.

Quelques définitions d'abord :

Cette dynamo est donc bien considérée comme étant "DOUBLE DEBIT" en tout cas c'est ce qu'en dit la doc originale des Bloc S (superbe document de 1935 en version originale que je possède et dont voici un extrait" à la page ad-hoc.
NoticeDyna.JPG
NoticeDyna.JPG (177.54 Kio) Vu 1182 fois
Pour moi la notion de "double débit" correspondait à deux intensités possibles au choix ... mais en fait c'est juste du "tout ou rien" et çe n'est que pour cela qu'elle est appelée "pompeusement" "double débit" : le circuit alimentant l'inducteur peut être coupé par le petit bouton rotatif en laiton noté I-O-I situé sur le corps de la dynamo ...

Face à mes problèmes beaucoup d'âmes charitables ont voulu m'aider en me disant qu'il fallait impérativement relier la bobine d'excitation au régulateur ... ils ont probablement raison mais ce n'est pas le cas de cette dynamo Novi: cette disposition avec excitation "forcée" est arrivée bien plus tard probablement après guerre...
Il y a donc une confusion très fréquente entre "dynamo à trois balais" et dynamo avec "borne d'excitation" : ce n'est pas parceque l'on compte trois connexions qu'il s'agit d'une dynamo à trois balais : cette troisième borne qu'on retrouve par exemple sur la dynamo Ducellier d'une Renault 4cv ou même sur une Laverda de 1970 ne correspond pas à un troisième balais mais à l'entrée de l'excitation qui permet d'alimenter l'inducteur.

La dynamo NOVI correspond donc à une dynamo DOUBLE DEBIT à TROIS BALAIS et à AUTO-EXCITATION
Il m'a été très difficile de comprendre cette histoire d'auto-excitation et ce simple mot froissait mon éducation catholique qui voyait là un comportement tout à fait répréhensible :oops: ... bref, toute morale mise à part, je n'arrivais toujours pas à comprendre comment on pouvait arriver à générer un courant par rotation d'un induit mais sans aimant permanent... et quand à l'histoire de prendre une partie du courant généré pour exciter l'inducteur, cela revenait pour moi à inventer le mouvement perpétuel [-X

Une vieille documentation m'a permis de comprendre : il me manquait en effet une notion fondamentale : la "rémanence magnétique"... bref, le "germe de vie" ...
Donc, pour simplifier : c'est bien le peu de magnétisme emmagasiné au sein du noyau en fer doux de la bobine d'induction (magnétisme resté là depuis la dernière mise en marche) qui sert d'initiateur à une sorte de "réaction en chaine": ce "reliquat" de magnétisme est suffisant pour générer, dès la mise en rotation de l'induit, suffisamment de courant, qui collecté par le troisième balais, est envoyé dans la bobine d'induction qui augmente le magnétisme ce qui permet de produire encore plus de courant et ainsi de suite jusqu'à trouver un équilibre qui n'est plus qu'une résultante de la vitesse de rotation de l'induit, du nombre de spire des la bobine d'induction et de la position du troisième balais bien sûr.

C'est pour cette raison que de vieilles dynamo à trois balais n'ayant pas tourné depuis plusieurs années peuvent être incapables de se "réveiller" puisqu'elle ont perdu depuis belle lurette ce magnétisme rémanent (on ne peut pas parler de "désaimantation" puisqu'elle ne sont pas pourvues d'aimants mais d'un noyau en fer doux) : avant de pouvoir retrouver des forces, il faut donc les "réveiller" et leur redonner ce magnétisme par une petite opération "coup de fouet"... cette histoire de Belle au Bois Dormant me ravit au plus haut point et chasse définitivement les idées malsaines évoquées plus haut et laisse la "Petite Charlotte" s'amuser toute seule dans son boudoir... privée de ses petits amis Carabins...

Un petit dessin valant mieux qu'une longue explication, j'ai profité d'un week-end loin de Ma Belle , pour dessiner un petit schéma électrique de cette dynamo Novi et de son environnement dans un Bloc S
Dyna1.jpg
Dyna1.jpg (30.47 Kio) Vu 1182 fois
J'utiliserai ces schémas pour illustrer, dans un prochain post, la série de tests réalisés et les mesures obtenues en espérant qu'à plusieurs on pourra trouver ce qui cloche [-o<
R55, C44c, C4c, R33, moteur V7C #-o , D45s, Solex 3800, Peugeot S57
Avatar du membre
Fluky
Adhérent(e) MCF
Messages : 11782
Enregistré le : 07 déc. 2008, 10:36
Localisation : 44 - Vertou

Re: Magneto dynamo NOVI - Bloc S

Message par Fluky »

Je suis avec intérêt ce sujet ; ce matin, un truc m'interpelle, la rémanence magnétique du fer doux, dont une des propriétés est de ne pas avoir de rémanence magnétique, justement.
Si ça ne rentre pas, prends un plus gros marteau (Lao Tseu, faussement attribué à Confucius).
Avec ce que je sais, on pourrait écrire un roman ; avec ce que je ne sais pas, on pourrait remplir une bibliothèque...
Mes tutos Youtube Mes calculettes pour mob
domino
Visiteur assidu
Messages : 1143
Enregistré le : 10 juil. 2007, 13:46
Localisation : Bretagne sud (56)

Re: Magneto dynamo NOVI - Bloc S

Message par domino »

Fluky a écrit : 16 nov. 2020, 08:21 Je suis avec intérêt ce sujet ; ce matin, un truc m'interpelle, la rémanence magnétique du fer doux, dont une des propriétés est de ne pas avoir de rémanence magnétique, justement.
Il n'y a que le fer dit "doux" utilisé en laboratoire qui a cette propriété, d'ailleurs c'est introuvable et coute une fortune !
Donc c'est automatiquement un acier (je ne parle plus de fer) très doux souvent au silicium pour diminuer les pertes par hystérésis et courant de Foucault, mais qui conserve une rémanence, si petite soit elle, elle est plus ou moins suffisante a la réactivation du champ magnétique.
Motobécane M2 250cc 1929, et autres marques
domino
Visiteur assidu
Messages : 1143
Enregistré le : 10 juil. 2007, 13:46
Localisation : Bretagne sud (56)

Re: Magneto dynamo NOVI - Bloc S

Message par domino »

LaTaupe63 a écrit : 16 nov. 2020, 00:34 Cette dynamo est donc bien considérée comme étant "DOUBLE DEBIT" en tout cas c'est ce qu'en dit la doc originale des Bloc S (superbe document de 1935 en version originale que je possède et dont voici un extrait" à la page ad-hoc.
Pour moi la notion de "double débit" correspondait à deux intensités possibles au choix ... mais en fait c'est juste du "tout ou rien" et çe n'est que pour cela qu'elle est appelée "pompeusement" "double débit" : le circuit alimentant l'inducteur peut être coupé par le petit bouton rotatif en laiton noté I-O-I situé sur le corps de la dynamo ...
La dynamo NOVI correspond donc à une dynamo DOUBLE DEBIT à TROIS BALAIS et à AUTO-EXCITATION
Ta dynamo est une simple débit avec inter de suppression de l'excitation
Si tu lis le document suivant, tu y verras que le modèle double débit de chez NOVI comporte un inter de commande de ce débit " extérieur" a la dynamo et que cette dynamo possède deux puissances de débit: 25 et 60W. la tienne serait plutôt 0 et xxW: donc simple débit.
1550516487.jpg
1550516487.jpg (116.94 Kio) Vu 1153 fois
domino a écrit : 11 nov. 2020, 18:05 Une dernière question, lorsque tu as connecté l'inducteur: est ce que tu avais repéré le sens du branchement originel ?
Tu n'as pas répondu a ma question.

J'apprécie beaucoup ta ténacité et tu n'es pas loin de la fin, insiste encore sur les essais au dessus de 1200tr/mn, dernièrement j'ai mis plus d'1/4h au banc a ré-exciter une dynamo de 5ch Citroën récalcitrante.
Si tu n'y arrives pas, il te reste la possibilité de m'expédier ta dynamo, ce sera un plaisir de te dépanner.
Motobécane M2 250cc 1929, et autres marques
bonnet
Visiteur assidu
Messages : 101
Enregistré le : 31 janv. 2019, 16:53
Localisation : OURVILLE EN CAUX

Re: Magneto dynamo NOVI - Bloc S

Message par bonnet »

Bonsoir a tous .
j'ai une question a vous poser ( sur ma R 44 latérale ) sur mon allumage je me pose la question quand je kicke j'ai une étincelle tout le temps en sachant que le piston fait 4 tour ? est ce que c'est normal ? j'ai des difficulté à la démarrer au bout de plusieurs semaines . J'ai la magnéto qui avait été refaite par Francis .
domino
Visiteur assidu
Messages : 1143
Enregistré le : 10 juil. 2007, 13:46
Localisation : Bretagne sud (56)

Re: Magneto dynamo NOVI - Bloc S

Message par domino »

Salut
C'est un peu confus ! un piston monte ou descend, mais ne tourne pas.
Normalement une magnéto sur un 4 tps est entrainée a demi régime: donc une étincelle tous les deux tours de vilebrequin.
Il y a combien d'années qu'elle a été refaite par Francis ?
Motobécane M2 250cc 1929, et autres marques
bonnet
Visiteur assidu
Messages : 101
Enregistré le : 31 janv. 2019, 16:53
Localisation : OURVILLE EN CAUX

Re: Magneto dynamo NOVI - Bloc S

Message par bonnet »

Merci pour la réponse il y a 2ans
Répondre