Pas d’étincelle - Cady C1

Réglage, bougie...
Répondre
Nicoteiss
Visiteur
Messages : 7
Enregistré le : 12 mars 2021, 20:52
Localisation : Nord (59)

Pas d’étincelle - Cady C1

Message par Nicoteiss »

Bonjour à tous,

Je suis arrivé très récemment sur le forum car j’arrive sur la fin d’une restauration de CADY C1 Bordeaux de 1968.
Après avoir fait une révision complète du moteur (segment, roulement, joint spy, joint moteur etc..), démonté l’ensemble de la mob pour une remise en peinture, je viens de terminer le remontage et j’ai fait les premières tentatives de démarrage..

Ça pete pas : j’ai de l’essence qui arrive, mais pas d’étincelle.
J’ai une (belle) étincelle avec la cosse sortie bobine BT sur la culasse.
J’ai changé la bougie, pas d’étincelle
J’ai changé la bobine HT, pas d’étincelle
J’ai changé le câble HT, pas d’étincelle
J’ai changé l’anti parasite pour un NGK 5kohms, pas d’étincelle
J’ai changé le condensateur pas d’étincelle
Mon rupteur a une ouverture de 0,30mm
J’ai mis un tresse de masse entre les vis de fixation de la HT et une vis sur la pipe d’admission, toujours pas d’étincelle

J’ai controlé au multimètre les continuités, et c’est bon.

J’ai un deuxième moteur, que j’ai mis sur un étau, et sur lequel j’ai reproduit le même montage (tresse de masse, bobine HT et bougie) je n’ai pas non plus d’étincelle

J’ai l’impression que le courant veut pas sortir de la bobine cote Haute tension (j’ai testé 4 bobines HT, 2 neuves et 2 anciennes)

Alors, j’avoue que je me sens un peu vaincu haha
Avez-vous d’autres pistes ? Car j’ai même essayé de mixer les anciennes pièces avec des nouvelles, mais cela donne le même résultat : pas d’étincelle :(

Merci à vous, car j’avoue qu’après 6mois de restauration, juste une explosion serait top :D
Je met aussi quelques photos de la mobylette avant et après travaux (qui ne sont pas encore terminés)
Fichiers joints
5E779CE9-E639-4D16-BE34-E14F99873F7D.jpeg
5E779CE9-E639-4D16-BE34-E14F99873F7D.jpeg (82.6 Kio) Vu 521 fois
1244219A-F60E-4802-A3AB-504AAFE6282D.jpeg
1244219A-F60E-4802-A3AB-504AAFE6282D.jpeg (72.15 Kio) Vu 521 fois
266FD6A8-0B7E-4CD7-894E-50A72C6CC8A0.jpeg
266FD6A8-0B7E-4CD7-894E-50A72C6CC8A0.jpeg (98.04 Kio) Vu 521 fois
Ménage ta monture, elle t’emmènera loin !
Avatar du membre
Fluky
Adhérent(e) MCF
Messages : 11782
Enregistré le : 07 déc. 2008, 10:36
Localisation : 44 - Vertou

Re: Pas d’étincelle - Cady C1

Message par Fluky »

Très étonnant que ça ne fonctionne pas avec tous tes essais
Si ça ne rentre pas, prends un plus gros marteau (Lao Tseu, faussement attribué à Confucius).
Avec ce que je sais, on pourrait écrire un roman ; avec ce que je ne sais pas, on pourrait remplir une bibliothèque...
Mes tutos Youtube Mes calculettes pour mob
Nicoteiss
Visiteur
Messages : 7
Enregistré le : 12 mars 2021, 20:52
Localisation : Nord (59)

Re: Pas d’étincelle - Cady C1

Message par Nicoteiss »

Oui Fluky j’avoue ne pas comprendre.
En réalité, au milieu de tous ces essais, un moment j’ai mis l’ancienne bobine, l’ancien antiparasite, avec l’ancienne bougie, mais sans tresse de masse, et j’ai eu 3 petites étincelles et puis plus rien ...

Est-ce que la bobine HT doit avoir un montage particulier ? (La masse avec les 2 vis de fixations au minimum ?)

Et est-ce qu’il faut un voltage « minimum » en BT pour avoir de la HT en sortie bobine ?
Car quand je fais tourner le volant magnétique à la visseuse, j’obtiens environ 5,5V à vitesse moyenne de la visseuse.
Ménage ta monture, elle t’emmènera loin !
Avatar du membre
larosaie
Modérateur
Messages : 2476
Enregistré le : 13 sept. 2012, 13:49
Localisation : Morbihan, Bretagne

Re: Pas d’étincelle - Cady C1

Message par larosaie »

Bonjour,

As tu contrôlé qu'en enlevant les trois fils qui arrivent aux rupteurs, lorsque ceux ci sont fermés, que tu as un contact franc, il arrive parfois qu'en nettoyant les contacts il se glisse des particules isolantes et du coup le contact est aléatoire. Il faut nettoyer les contacts à l'acétone pour bien dégraisser.
Paul

AV79, AV46, AV89, N40T grise, N40T bleue, CADY M1PR, M7 RANGER, 51V, SOLEX 3800, 41V.
Nicoteiss
Visiteur
Messages : 7
Enregistré le : 12 mars 2021, 20:52
Localisation : Nord (59)

Re: Pas d’étincelle - Cady C1

Message par Nicoteiss »

Re-bonjour,

Je n’ai pas encore nettoyé les contacts du rupteur, je le ferai demain.

En revanche j’ai approfondi mes recherches :

J’ai eu des étincelles !!! :D
J’ai réduit l’écart de l’électrode de la bougie (j’étais à plus de 0,5 mm)
Je l’ai mis à 0,4mm.

En revanche ces étincelles sont vraiment aléatoires.
J’ai mis un fil directement sortie bobine HT, et je frotte sur la masse et la j’ai des petites étincelles bien bleu, mais il faut que je sois très très proche de la masse.
Puis je recommence avec la bougie et plus rien...

A-t-on un écartement de l’électrode idéal ?
J’ai l’impression que la bobine HT donne une faible haute tension, car les étincelles (lorsqu’il y en a) ne sont pas très intenses.

Merci pour vos conseils
Ménage ta monture, elle t’emmènera loin !
Avatar du membre
Fluky
Adhérent(e) MCF
Messages : 11782
Enregistré le : 07 déc. 2008, 10:36
Localisation : 44 - Vertou

Re: Pas d’étincelle - Cady C1

Message par Fluky »

0,4mm pour l'écartement des électrodes de la bougie (comme pour tous les allumages à volant magnétique).

Intéressante ta manip, ça prouve qu'au niveau de la BT tout va bien. Il va falloir creuser encore au niveau de la HT, mais là j'ai plus d'idées.
Si ça ne rentre pas, prends un plus gros marteau (Lao Tseu, faussement attribué à Confucius).
Avec ce que je sais, on pourrait écrire un roman ; avec ce que je ne sais pas, on pourrait remplir une bibliothèque...
Mes tutos Youtube Mes calculettes pour mob
Avatar du membre
masterorion
Visiteur assidu
Messages : 455
Enregistré le : 21 avr. 2010, 05:17
Localisation : Sité des sacres, Champagne

Re: Pas d’étincelle - Cady C1

Message par masterorion »

Rupteur sale.
2 roues et un moteur ce sont des km de bonheur.
Avatar du membre
larosaie
Modérateur
Messages : 2476
Enregistré le : 13 sept. 2012, 13:49
Localisation : Morbihan, Bretagne

Re: Pas d’étincelle - Cady C1

Message par larosaie »

Bonjour,

+1 rupteur sale, attention aussi que le fil du condensateur soit bien mis pour éviter qu'il frotte sur la came et qu'il ne fasse masse. Le condensateur de CADY est spécifique. Problème rencontré sur un autre sujet en cours.
Paul

AV79, AV46, AV89, N40T grise, N40T bleue, CADY M1PR, M7 RANGER, 51V, SOLEX 3800, 41V.
Nicoteiss
Visiteur
Messages : 7
Enregistré le : 12 mars 2021, 20:52
Localisation : Nord (59)

Re: Pas d’étincelle - Cady C1

Message par Nicoteiss »

Bonjour,

Alors merci pour les conseils car j’ai changé le rupteur pour un neuf (l’ancien n’avait pas l’air abîmé ni usé mais il y avait des traces de rouille sur certaines parties).

J’ai tout remonté, et là, de belles étincelles à la bougie.

Je remonte la bougie, et elle démarre !! Après plus de 40 ans sans tourner :D

Il reste encore plusieurs petits trucs à peaufiner (ralenti etc..) mais au moins elle démarre et pour l’instant pas de problème dans les tours.

Merci pour l’aide :D
Fichiers joints
6C86307A-AB7D-4A1C-A9AB-AE5DE7BF2B93.jpeg
6C86307A-AB7D-4A1C-A9AB-AE5DE7BF2B93.jpeg (75.1 Kio) Vu 432 fois
F9842617-0821-4FEA-97F4-D39D0B8BF579.jpeg
F9842617-0821-4FEA-97F4-D39D0B8BF579.jpeg (80.45 Kio) Vu 432 fois
6E437929-F349-4C63-A150-5ED0CBA76DEB.jpeg
6E437929-F349-4C63-A150-5ED0CBA76DEB.jpeg (85.73 Kio) Vu 432 fois
Ménage ta monture, elle t’emmènera loin !
Avatar du membre
larosaie
Modérateur
Messages : 2476
Enregistré le : 13 sept. 2012, 13:49
Localisation : Morbihan, Bretagne

Re: Pas d’étincelle - Cady C1

Message par larosaie »

Bonjour,

C'est bien, et ton condensateur est bien mis, du coup le fil ne risque pas de toucher sur les parties tournantes. Lorsque les contacts des vis platinées sont encore en bon état, je les passe à la brosse nylon sur une perceuse pour les nettoyer, cela évite de laisser des particules de papier de verre ou autre qui deviennent isolants.

Maintenant tu vas pouvoir profiter de ta machine pour faire des ballades.
Paul

AV79, AV46, AV89, N40T grise, N40T bleue, CADY M1PR, M7 RANGER, 51V, SOLEX 3800, 41V.
Avatar du membre
masterorion
Visiteur assidu
Messages : 455
Enregistré le : 21 avr. 2010, 05:17
Localisation : Sité des sacres, Champagne

Re: Pas d’étincelle - Cady C1

Message par masterorion »

Il existe des petites limes douces pour surfacer, et décrasser, les grains de contact.

Il faut toujours terminer l'opération par un carton genre boite de céréales qu'on tire entre les contacts fermés pour nettoyer des éventuelles particules qui pourraient être restées sur le rupteur, et un coup d'acétone ou autre solvant, pour être bien certain que le rupteur n'est pas pollué par de l'huile.
2 roues et un moteur ce sont des km de bonheur.
Nicoteiss
Visiteur
Messages : 7
Enregistré le : 12 mars 2021, 20:52
Localisation : Nord (59)

Re: Pas d’étincelle - Cady C1

Message par Nicoteiss »

Bonjour à tous les deux,

Oui, lorsque j’ai changé le nouveau rupteur j’ai nettoyé les contacts à l’acétone.
Ce qui a pu se produire aussi avec l’ancien, c’est que mes cales d’épaisseurs pour régler le rupteur étaient un peu huileuses, donc lors du réglage, du « gras » a pu se déposer sur les contacts.

J’ouvrirai sûrement un autre topic si je ne trouve pas ma nouvelle péripétie : Sur l’embrayage a masselottes, j’ai une des tiges qui tient la masselotte qui commence à prendre beaucoup de jeu.. et je pense que je vais changer mes masselotte, sauf que je ne vois pas comment je peux démonter sans « casser » sur l’embrayage cady.

En tous les cas, merci à tous pour les conseils car côté allumage, c’est bon ça fonctionne :D
Ménage ta monture, elle t’emmènera loin !
Avatar du membre
larosaie
Modérateur
Messages : 2476
Enregistré le : 13 sept. 2012, 13:49
Localisation : Morbihan, Bretagne

Re: Pas d’étincelle - Cady C1

Message par larosaie »

Re,

Sur les CADY, c'est rivé, donc si tu as du jeu et qu'il reste de la matière tu peux essayer de mater les colonnettes.
Par contre je ne sais comment était conditionné le remplacement des masselottes, il devait y avoir la colonnette et la rondelle ondulée et l'autre rondelle avec.
Paul

AV79, AV46, AV89, N40T grise, N40T bleue, CADY M1PR, M7 RANGER, 51V, SOLEX 3800, 41V.
Répondre