Problème allumage mobyx

Réglage, bougie...
Répondre
AlainB 32
Visiteur
Messages : 4
Enregistré le : 06 mai 2021, 22:24
Localisation : 32 Roquefort

Problème allumage mobyx

Message par AlainB 32 »

Bonjour à tous et à toutes,
Je me suis inscris il y a peu de temps et c’est aujourd’hui mon premier appel à l’aide.
Je ne suis pas sûr d’être au bon endroit ni même de faire comme il faut, mais je me lance.
Je suis entrain de remonter un mobyx x7avl pour un ami.
Je me suis proposé de lui faire car ça me rappelait ma jeunesse sauf que je ne savais pas que la partie électrique de cet engin était une usine à gaz.
En effet, je n’ai pas d’allumage à la bougie. Ce sujet à été traité à de mainte reprise sur le site. J’ai essayé de suivre tout ce qui était dit mais sans succès.
C’est un montage à clignotant donc avec une bobine double fonction.
J’ai fait mon faisceau d’éclairage et je pense que c’est bon car quand je fais tourner le moteur à la perceuse, tout fonctionne. J’ai quand même un doute sur le contacteur de stop. Quand je teste, j’ai une résistance entre le fil blanc/bleu, blanc/rouge et bleu/rouge quelque soit la position du commutateur : est-ce normal ?
J’ai mis des vis platinées neuves (j’en ai essayé 3 différentes) avec un condensateur électronique. Après, j’ai de l’étincelle sur le fil qui va à la bobine HT mais j’en n’ai pas à la sortie qui va à la bougie. J’ai testé avec une bobine ht neuve, un nouveau fil de bougie et une bougie neuve : rien n’y fait.
J’ai fait aussi des tests en branchant le fil de sortie pour l’éclairage à la masse : pas mieux.
Je suis perdu. Je connais personne dans le coin avec qui je pourrai échanger. J’ai essayé de chercher un club de mobylette dans mon département mais rien. C’est à croire qu’il va falloir que j’en monte un.
J’espère avoir été le plus clair possible.
Je vous contacte car j’ai besoin un coup de main. Merci par avance à tout le monde.
Avatar du membre
Fluky
Adhérent(e) MCF
Messages : 11866
Enregistré le : 07 déc. 2008, 10:36
Localisation : 44 - Vertou

Re: Problème allumage mobyx

Message par Fluky »

Est ce qu'il y a une bonne masse entre la bobine HT et le moteur ?
Si ça ne rentre pas, prends un plus gros marteau (Lao Tseu, faussement attribué à Confucius).
Avec ce que je sais, on pourrait écrire un roman ; avec ce que je ne sais pas, on pourrait remplir une bibliothèque...
Mes tutos Youtube Mes calculettes pour mob
Avatar du membre
masterorion
Visiteur assidu
Messages : 469
Enregistré le : 21 avr. 2010, 05:17
Localisation : Cité des sacres, Champagne

Re: Problème allumage mobyx

Message par masterorion »

Cet allumage est effectivement une usine à gaz.

Ce qu'il faut savoir c'est que la masse de la bobine d'allumage, dans le cas des mobyx "luxe", n'est pas soudée sur la corne de bobine.
A la place, on un un fil qui va à l'interrupteur phare en traversant si je me souviens bien le contacteur stop.

Quand l'éclairage est sur off, la mise à la masse de la bobine se fait par l'interrupteur des phares, si les phares sont allumés ça se fait par les ampoules des phares.

Comme si ce n'était pas assez compliqué, le stop est branché sur tout ça d'une manière peu conventionnelle.

Ces spécificités expliquent pourquoi ces allumages ne "fonctionnent" pas si on veut mettre les phares, mais que les lampes sont grillées.
2 roues et un moteur ce sont des km de bonheur.
AlainB 32
Visiteur
Messages : 4
Enregistré le : 06 mai 2021, 22:24
Localisation : 32 Roquefort

Re: Problème allumage mobyx

Message par AlainB 32 »

Bonsoir,
Quand j'ai récupérer cette mobyx, j'ai tout démonter pour poncer et peindre sans regarder au départ s'il y avait de l'allumage: j'ai fait une erreur.
Actuellement, je suis en train de remonter: j'ai monté le cadre complet + fourche + guidon + moteur.
Je n'ai pas mis le carbu et il y a aucun cable de frein....
Comme expliqué dans mon texte de départ, j'ai fait tout le branchement électrique.
Par contre, c'est vrai qu'au début il n'y avait pas de masse entre la bobine et le moteur. J'ai donc mis un fil tressé entre les deux mais le résultat est le même.
Je tenais aussi à préciser que quand je dis que je n'ai pas d'étincelle au fil de bougie, c'est "un peu faux".
En fait il y a un étincelle régulière mais a peine visible quant on colle le fil contre la culasse.
Avatar du membre
Yuri
Adhérent(e) MCF
Messages : 1475
Enregistré le : 22 févr. 2011, 18:49
Localisation : Meurthe-et-Moselle (54) & Moselle (57)

Re: Problème allumage mobyx

Message par Yuri »

Pour commencé. D'où provient ton condo ? Et ton rupteur ? Le vieux rupteur était foutu ??
Le neuf de certain site, est moins bon que le vieu d'époque.
Pour plus d'informations personnelles, merci de me contacter par mails/messages privés.
Av88 Grand Luxe, Z2C, D52, 99, Mobyx X1 - X7 saumoné, 33, 1664 ... ah non pas la même chose ! ... Et d'autres.

Avec toute mon admiration et ma sympathie;
Nostalgique du temps dernier, le dit Yuri.
Avatar du membre
Fluky
Adhérent(e) MCF
Messages : 11866
Enregistré le : 07 déc. 2008, 10:36
Localisation : 44 - Vertou

Re: Problème allumage mobyx

Message par Fluky »

Si ça ne rentre pas, prends un plus gros marteau (Lao Tseu, faussement attribué à Confucius).
Avec ce que je sais, on pourrait écrire un roman ; avec ce que je ne sais pas, on pourrait remplir une bibliothèque...
Mes tutos Youtube Mes calculettes pour mob
AlainB 32
Visiteur
Messages : 4
Enregistré le : 06 mai 2021, 22:24
Localisation : 32 Roquefort

Re: Problème allumage mobyx

Message par AlainB 32 »

Bonjour Fluky et yuri et tous les autres.
Concernant le condensateur, j'ai remplacer l'origine par un condo électronique. J'ai même 2 condo électronique, j'ai fait les tests avec les 2 et même avec celui d'origine Novi et c'est pas bon.
Pour les rupteurs, j'ai essayé avec celui d'origine. Ensuite j'ai fait avec des neufs Novi et avec d'autres neufs sans marque dessus et...pareil.
Concernant le document qui tu m'envoie, je l'avais déjà trouver ( en fait, j'avais que la page 1). J'ai donc fait divers test avec un fil sortant de l'éclairage relié à la masse et je n'ai toujours pas d'allumage. Je vais donc planché dès que possible sur les pages 2 et 3 (merci!!).
Ce qui m'interroge quand même, c'est que j'ai une grosse étincelle sortie allumage volant et infime sortie bobine. Pourquoi cette bobine ht ne recrache-t-elle pas ce qui rentre?
Avatar du membre
Fluky
Adhérent(e) MCF
Messages : 11866
Enregistré le : 07 déc. 2008, 10:36
Localisation : 44 - Vertou

Re: Problème allumage mobyx

Message par Fluky »

Fluky a écrit : 14 juin 2021, 07:08 Est ce qu'il y a une bonne masse entre la bobine HT et le moteur ?
Si ça ne rentre pas, prends un plus gros marteau (Lao Tseu, faussement attribué à Confucius).
Avec ce que je sais, on pourrait écrire un roman ; avec ce que je ne sais pas, on pourrait remplir une bibliothèque...
Mes tutos Youtube Mes calculettes pour mob
AlainB 32
Visiteur
Messages : 4
Enregistré le : 06 mai 2021, 22:24
Localisation : 32 Roquefort

Re: Problème allumage mobyx

Message par AlainB 32 »

Bonsoir,
Je pense que ma masse est bonne mais je vais quand même démonter et remonter.
Je vais même en rajouter une pour éliminer ce doute.
Je ferait ça surement que ce week-end.
Je vous tiens au courant...merci.
Répondre