Av 42 demarre pas

MAREC
Visiteur assidu
Messages : 58
Enregistré le : 11 janv. 2018, 21:27
Localisation : ISTRES

Av 42 demarre pas

Message par MAREC »

Bonjour
Je suis a la peine
Sur une AV 42 ? J ai maintenant une tres belle etincelle a la bougie, le carburateur ( apparement neuf) envoie bien l essence ( bougie trempée apres pedalage), l avance reglée a 1.5mm, ecartement du rupteur a 0.4, et le moteur ne demarre pas.
J ai pris la compression du moteur: 2 ( mais c est un compressiometre de mauvaise qualité)
A partir de là je ne vois plus ou chercher
Merci de votre aide
PHILJOFR
Adhérent(e) MCF
Messages : 676
Enregistré le : 25 févr. 2013, 21:37
Localisation : CAEN

Re: Av 42 demarre pas

Message par PHILJOFR »

Hello,
C’est pas un peu faible 1,5 pour une 42?,, 1,5 c’est le calage pour une 89 ou une spr...je verrai plutôt un calage vers 2,8 pour la 42...il me semble que la dernière que j’ai restauré j’ai calé à 2,6...
Tiens nous au courant,
Phil
zazoudu69
Visiteur assidu
Messages : 80
Enregistré le : 03 mai 2017, 07:20
Localisation : Villefranche sur saône (69)

Re: Av 42 demarre pas

Message par zazoudu69 »

Moi 2,4 d'avance. Mais même avec une avance mal réglée, ça démarre toujours. Ça tourne mal, mais ça démarre.

Ça démarre pas, mais est-ce que ça pète un peu ou pas du tout ?

Ton décompresseur est pas grippé ?
Tu l'as déjà vu démarrer ?
Tu as essayé sans la boîte à air ? Avec un carbu nettoyé ?
Ton pot n'est pas bouché ?
PHILJOFR
Adhérent(e) MCF
Messages : 676
Enregistré le : 25 févr. 2013, 21:37
Localisation : CAEN

Re: Av 42 demarre pas

Message par PHILJOFR »

Re,
Vérifie aussi que le câble de starter ne soit pas trop tendu....c'est le piège classique, on croit bien faire en tendant correctement le câble et ça ne démarre pas...il faut le tendre au minimum, c'est à dire a juste avant qu'il agisse sur le ressort du starter (moi perso, je le règle alors que le starter est sorti du carbu, comme ça tu vois ce que tu fais.
Tiens nous au jus,
Phil
MAREC
Visiteur assidu
Messages : 58
Enregistré le : 11 janv. 2018, 21:27
Localisation : ISTRES

Re: Av 42 demarre pas

Message par MAREC »

Bonjour
Je vais re regarder tout cela
Un doute quand meme sur le condo neuf ( qui etait deja sur la machine a l achat) : j ai l impression que les etincelles ne sont pas toujours bonnes
J en ai bien un autre mais la qualité doit etre la meme.
Ma recherche va aller sur un condo fiable apres avoir epuisé toutes vos indications
merci
PHILJOFR
Adhérent(e) MCF
Messages : 676
Enregistré le : 25 févr. 2013, 21:37
Localisation : CAEN

Re: Av 42 demarre pas

Message par PHILJOFR »

Pour le condensateur, contacte Fluky sur le forum...pour un prix plus qu’acceptable, tu auras un condensateur magique sur lequel tu n’auras aucun doute!
Bon courage,
Phil
MAREC
Visiteur assidu
Messages : 58
Enregistré le : 11 janv. 2018, 21:27
Localisation : ISTRES

Re: Av 42 demarre pas

Message par MAREC »

Bonjour
Je reviens sur l av42 qui ne demarre toujours pas
Condo changé, belle etincelle, allumage reglé
De l essence a la bougie et ca ne petarade meme pas.
La panne est venue apres un nettoyage, serait il possible que la graisse qui etait devant le joint du vilo, contribuant a l etancheite du bas moteur etant nettoyé, le demarrage ne puissent avoir lieu a cause de ce joint defaillant?.
J aimerai quand meme trouvé cette panne

Je suis certain de passé a coté d un truc
Pierre Turlan
Administrateur
Messages : 16408
Enregistré le : 14 févr. 2005, 00:03
Localisation : Bourgogne sud(71)

Re: Av 42 demarre pas

Message par Pierre Turlan »

MAREC a écrit : 10 oct. 2019, 11:17 serait il possible que la graisse qui etait devant le joint du vilo...
Que veux tu dire? De la graisse dans l'allumage? Sous l'allumage? ou coté embrayage?
MAREC
Visiteur assidu
Messages : 58
Enregistré le : 11 janv. 2018, 21:27
Localisation : ISTRES

Re: Av 42 demarre pas

Message par MAREC »

La saleté grasse qui etait entre le carter moteur et la plaque support de l allumage, ce qui aurait pu faire un peu d etancheité.

Sinon, pour tester la compression du bas moteur, comment peut on proceder?
Pierre Turlan
Administrateur
Messages : 16408
Enregistré le : 14 févr. 2005, 00:03
Localisation : Bourgogne sud(71)

Re: Av 42 demarre pas

Message par Pierre Turlan »

Dépose l'allumage (le volant, puis la came, puis les 2 écrous qui tiennent la platine sur les carters au travers des vis creuses des bobines) et regarde si c'est gras autour du joint spi. Exemple:


Image
MAREC
Visiteur assidu
Messages : 58
Enregistré le : 11 janv. 2018, 21:27
Localisation : ISTRES

Re: Av 42 demarre pas

Message par MAREC »

Diagnostic final
Beaucoup trop de jeu dans l embiellage
MAREC
Visiteur assidu
Messages : 58
Enregistré le : 11 janv. 2018, 21:27
Localisation : ISTRES

Re: Av 42 demarre pas

Message par MAREC »

Je vais donc chercher un embiellage pour cette machine AV 42 et un autre pour une AV 47 ( celle de mon fils)
MAREC
Visiteur assidu
Messages : 58
Enregistré le : 11 janv. 2018, 21:27
Localisation : ISTRES

Re: Av 42 demarre pas

Message par MAREC »

Bonjour
je suis revenu sur cette mob
Echange du vilo, les soies etaient creusées, joints spy neufs, avec les segments
Réglage de l allumage d apres les differents tutos
Demarre pas
Essence a la bougie et etincelle
Echange de la bobine HT interne ( par une vieille)
Demarre pas.
A quel prix est la tonne de ferraille en ce moment?
Avatar du membre
cricri 23
Adhérent(e) MCF
Messages : 372
Enregistré le : 18 sept. 2019, 09:09
Localisation : Aubusson

Re: Av 42 demarre pas

Message par cricri 23 »

bonjour
tu as deux possibilité de réglage sur les 42 suivant le type de moteur
avec ce moteur je suis réglé a 2 mm
20190929_180057.jpg
20190929_180057.jpg (67.29 Kio) Vu 218 fois
mais si tu as un moteur avec des ailettes en "continues " tu règles a 2.8 mm
20201209_102945.jpg
20201209_102945.jpg (117.59 Kio) Vu 218 fois
desolé je n'ai pas de meilleures photos
AV 42S . AV 32S . AU 3 . AU 44 . Solex 1700 . AV 31. AU 33 . AU79 . AU47 . AV32 U
MAREC
Visiteur assidu
Messages : 58
Enregistré le : 11 janv. 2018, 21:27
Localisation : ISTRES

Re: Av 42 demarre pas

Message par MAREC »

Merci,
j ai 1.8, mais çà devrait quand meme tousser
Répondre