Demarrage N40 avec Av7...j'en ai marre!

Réglage, bougie...
Répondre
rossi44
Visiteur
Messages : 2
Enregistré le : 16 avr. 2024, 19:28
Localisation : Nantes

Demarrage N40 avec Av7...j'en ai marre!

Message par rossi44 »

Bonjour à tous,
Ma N40 est enfin remontée et impossible de faire craquer le moteur.
Très belle étincelle mais blanche plutôt que bleue habituellement...mais est ce important.
j'ai refait la segmentation et le piston, rodé la soupape du décompresser, vérifié les serrages des carters, pipes etc...
Le carbu est neuf et nettoyé au souffleur avant montage.
il y a bien de l'essence qui arrive ...et elle est très récente.
En bref, belle étincelle et essence sans démarrage....il me reste à trouver la bonne avance?
j'ai tout essayé de 1,5 à 2....rien à faire!

Avez vous une idée avant que je lui mette de l'éther dans le filtre à air?
Encore plus d'avance ?
Merci d'avance
cateralp
Modérateur
Messages : 5243
Enregistré le : 25 nov. 2017, 21:01
Localisation : france

Re: Demarrage N40 avec Av7...j'en ai marre!

Message par cateralp »

L'avance c'est 2 sur une 40 , mais ce n'est pas ce qui t'empêche de démarrer , avec une étincelle blanche ce n'est pas bon .
Tu ne nous dis pas ce que tu as fais comme travaux sur l'allumage .
Avatar du membre
larosaie
Modérateur
Messages : 3901
Enregistré le : 13 sept. 2012, 13:49
Localisation : Morbihan, Bretagne

Re: Demarrage N40 avec Av7...j'en ai marre!

Message par larosaie »

Bonjour,

Effectivement une étincelle blanche ce n'est pas bon signe. As-tu regardé si l'étincelle pouvait se faire avec un écartement de 7mm entre le bout du fil de bougie et la masse.
C'est un peu le symptôme d'un condensateur HS, mais il y a du coté de VERTOU un spécialiste du condensateur.
Paul
jac44
Visiteur assidu
Messages : 498
Enregistré le : 18 nov. 2010, 12:12
Localisation : 44 - Le Pallet

Re: Demarrage N40 avec Av7...j'en ai marre!

Message par jac44 »

Bonjour,
Si tu as un antiparasite avec un capot métallique, change le par un NGK LB 05 E. Change aussi le condensateur, contacte Fluky par mail, il rentre à la fin de la semaine.
Jacques
Avatar du membre
Fluky
Adhérent(e) MCF
Messages : 14552
Enregistré le : 07 déc. 2008, 10:36
Localisation : 44 - Vertou

Re: Demarrage N40 avec Av7...j'en ai marre!

Message par Fluky »

Étincelle blanche, pas bon, la meule ne démarrera pas ; généralement le coupable est l'antiparasite plaqué ferraille d'origine, qui pourrit de l'intérieur.

Corrosion-interne-antiparasite.jpg
Corrosion-interne-antiparasite.jpg (92.29 Kio) Vu 280 fois
Si ça ne rentre pas, prends un plus gros marteau (Lao Tseu, faussement attribué à Confucius).
Avec ce que je sais, on pourrait écrire un roman ; avec ce que je ne sais pas, on pourrait remplir une bibliothèque...
Mes tutos Youtube Mes calculettes pour mob
jac44
Visiteur assidu
Messages : 498
Enregistré le : 18 nov. 2010, 12:12
Localisation : 44 - Le Pallet

Re: Demarrage N40 avec Av7...j'en ai marre!

Message par jac44 »

Alors ???
Répondre